Armbian

Hi,
is there anybody runing Ubuntu armbian distro? From here https://www.armbian.com/lepotato/
I have an issue about the display. All is compressed half the size.
I managed to login and start graphical interface. Nothing is readable then.
Where is the display config file to edit manually?
Cheers,
Antony

Comments

  • Hi Antony,
    Are you using latest release? Some resolutions are still not supported yet. Under Setting you can find 'Display'. I am using latest release with my 40" Samsung TV and it already works good enough to play with the board (browsing, Kodi) etc.
    I am looking for the next Armbian update.

  • I just burned that image (Armbian_5.34_Lepotato_Ubuntu_xenial_next_4.13.8_desktop.img)
    Tried to boot. Lights on the board appear to show it booted up but at 1080p on a 43" Sharp TV, it does not detect a signal. The only working image I have had any luck with was from update 17. I would love to get Kodi or RetroPi going on this board.

  • Update: just tried it on a Samsung computer monitor with HDMI and got video.

Sign In or Register to comment.