Is AML-S905X-CC possible to be installed LEMP by its Ubuntu 16.04 LTS Version?

edited March 7 in AML-S905X-CC

Hi eveyone:
excuse me,
Is AML-S905X-CC possible to be installed LEMP( Linux, NGINX, MySQL, & PHP) in its Ubuntu 16.04 LTS Version?
Is it the same steps as general x86 ubuntu LTS Server which is installed?
I want to use it for Android app background Restful service,
so I need to check if it works.
Thank you!

Comments

Sign In or Register to comment.