Feedback for ubuntu-bionic-4.14.38

This image is coming up without problems. However, it seems on SD card it is very slow and video in browser (mp4 streams) are not working. Any other feedback?


  • wifi dongle (canakit) works, video in browser (youtube) works only if keep it
    small default size, some apps won't open, tried to put it on eMMC card but could not get it to work

  • Looks way better than latest 16.04. At least it is possible to access the settings.

    Regarding media centers (which is my use case): videos don't play. VLC crashes, Kodi too.
    Didn't test the browser though.

  • SD card UHS was disabled for compatibility reasons. The next image will have an at-your-own-risk enable option. Hardware accelerated video in browser requires work up and down the stack and won't work for a while since pretty much every browser has no code for this. Software video decoding performance will also improve in the next image. Might be able to do 1080P of YouTube.
    Hardware video acceleration is being worked on by the community which is great. Might see something with this in the next image, might not.
    @jeepthing what happens when you try to copy it to eMMC? Do you get any messages? What apps won't open?

  • Hello at all, i try boot up with Kingston 32Gb SD not success. Boot up with 8Gb SD. The Desktop under Wayland is much better to 16.04 i feel quality is better. The system is not reactive is slow and sometimes have mouse lag. Try to install SMplayer much required to a lot of time. YouTube video is playing 480 with lag, and 720 much more lag. For tonight i log out. Thanks you for good work.

  • @loverpi I tried using gnome disks restored img to emmc which works for me on16.04 and android , it put img on but it did not
    boot or make the swapfile section, I tried the LC_distro tool way changing 16 to 18 and got error message, but wanted to know if that is right to change it to 18, if so will try again write down the error message, GParted opened the 1st day but now won't, kodi didn't open expected that, Cura didn't open and get bug report for unexpected closing,
    Arduino opens have to check yet if will connect

Sign In or Register to comment.